Mailing List CGatePro@mail.stalker.com Message #98160
From: Nicolas Hatier <nicolas.hatier@niversoft.com>
Subject: Re: Bad SMTP prompt at the host, smtp closing connection during sending
Date: Wed, 24 Jun 2009 13:19:54 -0400
To: CommuniGate Pro Discussions <CGatePro@mail.stalker.com>
mx1.xs4all.nl looks ok for us.

You probably have a PIX firewall (or other Cisco firewall) with the "SMTP fixup" option enabled. You should disable this as it interferes with CGP, inbound and outbound.

NH

sjakie wrote:

We have problems sending emails to some providers (among them xs4all.nl <http://xs4all.nl>). It looks like CommunigatePro is closing connection while handshaking. We are not blacklisted. It looks like our ptr's are ok. Looked over a lot of the AUTH settings. Unfortunately, no solution yet. Multihoming could be an issue, however, untill 3 weeks earlier it all seemed ok with same settings and multihoming.

This is the bounce message:

Reporting-MTA: dns; researchsoftware.nl <http://researchsoftware.nl>

Original-Recipient: rfc822;<sjaak@xs4all.nl <mailto:sjaak@xs4all.nl>>
Final-Recipient: rfc822;<sjaak@xs4all.nl <mailto:sjaak@xs4all.nl>>
Action: failed
Status: 4.0.0

Failed to deliver to 'sjaak@xs4all.nl' <mailto:%27sjaak@xs4all.nl%27>
SMTP module(domain @192.168.20.154:xs4all.nl <http://s4all.nl>) reports:
 mx2.xs4all.nl <http://mx2.xs4all.nl>: Bad SMTP prompt at the host

 


We have a firewall/router and 192.168.20.154 is our mail server IP (natted, WAN IP is 87.249.111.154). I have listed here two log sections from our mail server:

--

*Nicolas Hatier* <nicolas.hatier@niversoft.com <mailto:nicolas.hatier@niversoft.com>>
Niversoft idées logicielles - http://www.niversoft.com


Subscribe (FEED) Subscribe (DIGEST) Subscribe (INDEX) Unsubscribe Mail to Listmaster