Mailing List CGatePro@mail.stalker.com Message #97360
From: John Rudd <jrudd@ucsc.edu>
Subject: Re: Entourage and SMTP
Date: Sun, 1 Mar 2009 11:32:45 -0800
To: CommuniGate Pro Discussions <CGatePro@mail.stalker.com>
You said she can't authenticate...

which authentication methods are enabled on your server?


On Sun, Mar 1, 2009 at 08:49, Uwe Baemayr <cgate@baemayr.com> wrote:
> Howdy!
> We're running CommunigatePro v5.2.11 on Windows2003.  I have one user who
> uses Entourage and while she can use POP to retrieve her email, she has been
> unable to configure Entourage to send email via our Communigate server so
> she sends it via her RoadRunner ISP SMTP server. We have other users on
> Outlook, Eudora, and Pegasus Mail who have no trouble sending email.
> This weekend, we tried once again to configure Entourage to use our server's
> SMTP, and she simply can't authenticate.  I'm wondering if there is a SMTP
> setting on our server causing the problem.
> On the Settings->Mail->SMTP->Receiving page, the settings are:
>   Advertise AUTH to Everybody
>   8BITMIME to: Everybody
>   NO-SOLICITING: dom.spammer:ADLT,dom.listing:ADV
>   Verify return-path for non-clients
>   Verify HELO for non-clients
>   Check SPF records: Add-Header
>   Reverse-connect: Enabled
> She has managed to blacklist herself after repeated login attempts, so it
> appears that Entourage and CommunigatePro aren't communicating properly.
> Might one of these options be causing the problem?  Any advice would be
> welcome.
> --- Uwe
>
Subscribe (FEED) Subscribe (DIGEST) Subscribe (INDEX) Unsubscribe Mail to Listmaster