Mailing List CGatePro@mail.stalker.com Message #96195
From: Jakob Peterhänsel <jakob@hjemme.dk>
Subject: Re: Pronto and Entourage
Date: Mon, 22 Sep 2008 23:26:25 +0200
To: CommuniGate Pro Discussions <CGatePro@mail.stalker.com>
X-Mailer: Apple Mail (2.929.2)
Hey,

OK, my point was, that if it's in the source, it is a god indication that it's Entourage - unless you can say it does not escape the names correctly, or makes the seperation of recipients wrongly..  ;-)

But it seems like there is such an error - now.. where?  :-)


    Jakob Peterhänsel

"Be a part of the Love Generation - carry a smile, not a gun."
- JP, May 2006

Email:     jakob@hjemme.dk
AIM:         Marook
Phone:     +45 30787715

On 22/09/2008, at 22:53, Aaron Willems wrote:

Yes, if you view the source, you can see all the email recipients. But I also tested it with my personal domain, which uses Roundtree webmail, and the same thing happens. It only shows the first To and Cc recipient. Have to view the source to see the other recipients. It should not do that.

--
Aaron Willems
Systems Administrator
Lieberman Productions
455 9th St.
San Francisco, Ca 94103




From: Jakob Peterhänsel <jakob@hjemme.dk>
Reply-To: CommuniGate Pro Discussions <CGatePro@mail.stalker.com>
Date: Mon, 22 Sep 2008 22:37:15 +0200
To: CommuniGate Pro Discussions <CGatePro@mail.stalker.com>
Subject: Re: Pronto and Entourage


And you're sure it's a CGP issue?

How does the headers look in RAW format?
 


    Jakob Peterhänsel

"Be a part of the Love Generation - carry a smile, not a gun."
- JP, May 2006

Email:     jakob@hjemme.dk
AIM:         Marook
Phone:     +45 30787715


On 22/09/2008, at 16:55, Aaron Willems wrote:

Good morning.

I just upgraded to version 5.2.8. Seems fine except it did not fix the compabtibilty issues with Entourage. It still seems that vcards sent from Entourage can't be read in Pronto. But if there send from Apple mail there fine. But the real
Kicker is if you send an email from Pronto with multiple recipients only the first 1st name in the To and Cc column appear. But if you go the send mail in Pronto all the names are there. Also if you send mail from Pronto to an Apple mail client the names are also fine.

So this bug seems to effect Entourage 2004 and 2008. Any ideas as to what's causing it or when Communigate Pro is going to fix it.

Regards.

Aaron Willems
Systems Administrator
Lieberman Productions
Philo Television
iPhone Signature

#############################################################
This message is sent to you because you are subscribed to
 the mailing list <CGatePro@mail.stalker.com>.
To unsubscribe, E-mail to: <CGatePro-off@mail.stalker.com>
To switch to the DIGEST mode, E-mail to <CGatePro-digest@mail.stalker.com>
To switch to the INDEX mode, E-mail to <CGatePro-index@mail.stalker.com>
Send administrative queries to  <CGatePro-request@mail.stalker.com>



Subscribe (FEED) Subscribe (DIGEST) Subscribe (INDEX) Unsubscribe Mail to Listmaster