Mailing List CGatePro@mail.stalker.com Message #95843
From: Jakob Peterhänsel <jakob@hjemme.dk>
Subject: Re: iPhone / Treo sync issues w/ Outlook & MAPI
Date: Thu, 21 Aug 2008 11:49:51 +0200
To: CommuniGate Pro Discussions <CGatePro@mail.stalker.com>
X-Mailer: Apple Mail (2.928.1)

And where is the CommuniGate question??

Regarding the iPhone, why don't you switch to Push/OTA sync?

You simply add your account as an Exchange, and off you go... 


On the Off Topic area of iTunes sync, I would clear the Sync database, and start from scratch.

- Backup your calendars & contacts
- Quit iCal, Mail, Address Book, iTunes...
- Delete ~/Library/Application Support/SyncServices/Local/

- Reopen iCal
- Reopen AB
- Reopen iTunes
- Sync

PS: That is also the way to get 'ghost' calendars removed from the system.. :-)


    Jakob Peterhänsel

"Be a part of the Love Generation - carry a smile, not a gun."
- JP, May 2006

Email:     jakob@hjemme.dk
AIM:         Marook
Phone:     +45 30787715

On 21/08/2008, at 11.14, Frédéric Marchand wrote:

We have the same problems. With iPhone 3G, iTunes crash after 10 minutes trying to sync the calendar and Treo 650 just fail with error 0x00001022 (Using PocketMirror)

I got the treo sync again with the new Palm Desktop 6.2 without PocketMirror.

For the iPhone, there is no solution.

Fred

-----Original Message-----
From: CommuniGate Pro Discussions [mailto:CGatePro@mail.stalker.com] On Behalf Of Noah Lehmann-Haupt
Sent: mercredi, 20. août 2008 16:26
To: CommuniGate Pro Discussions
Subject: iPhone / Treo sync issues w/ Outlook & MAPI

I have been having issues getting Outlook 2003 w/ MAPI connector 1.52.5.1 to sync with either of the two devices that I use (Treo Centro using Palm Desktop & PocketMirror & iPhone 3G using iTunes 7.7).

I used to be able to sync everything -- Palm worked, iPhone worked, everything was happy.  With the latest version of all software, nothing syncs.  Treo reports failed connections (using both Palm Desktop sync & PocketMirror sync), iPhone times out after trying to sync for 30+ minutes.

So here I am with the latest devices and zero functionality.

Anyone have any suggestions, hints, clues, etc?  Anyone have the same experience?

Best,
--Noah

========================
Noah Lehmann-Haupt
Gotham Dream Cars
nlh@gothamdreamcars.com




#############################################################
This message is sent to you because you are subscribed to
 the mailing list <CGatePro@mail.stalker.com>.
To unsubscribe, E-mail to: <CGatePro-off@mail.stalker.com>
To switch to the DIGEST mode, E-mail to <CGatePro-digest@mail.stalker.com>
To switch to the INDEX mode, E-mail to <CGatePro-index@mail.stalker.com>
Send administrative queries to  <CGatePro-request@mail.stalker.com>




#############################################################
This message is sent to you because you are subscribed to
 the mailing list <CGatePro@mail.stalker.com>.
To unsubscribe, E-mail to: <CGatePro-off@mail.stalker.com>
To switch to the DIGEST mode, E-mail to <CGatePro-digest@mail.stalker.com>
To switch to the INDEX mode, E-mail to <CGatePro-index@mail.stalker.com>
Send administrative queries to  <CGatePro-request@mail.stalker.com>

Subscribe (FEED) Subscribe (DIGEST) Subscribe (INDEX) Unsubscribe Mail to Listmaster