Mailing List CGatePro@mail.stalker.com Message #94125
From: Darren Sundborg <d.sundborg@ukintpress.com>
Subject: RE: LDAP
Date: Wed, 20 Feb 2008 20:09:22 +0000
To: CommuniGate Pro Discussions <CGatePro@mail.stalker.com>
X-Mailer: CommuniGate Pro MAPI Connector 1.2.10/1.2.10

Hi Lyle

 

Thank you for your advice.

 

But please Excuse my ignorance…

 

Where and how do you use the Barracuda SMTP verification.

 

Thanks in advance…

 

 

 

 

 

 

 

Disclaimer

 

================================================================

This email (which includes any files transmitted with it) is confidential and may also be legally privileged.

It is intended solely for the use of the individual to whom it is addressed.

Any views or opinions presented are solely those of the author and do not necessarily represent those of UKIP Media & Events Ltd.

 

If you are not the intended recipient, be advised that any use, dissemination, forwarding, printing, or copying of this email is strictly prohibited. If you have received this message in error, do not open any attachment but please notify the sender (above) deleting this message from your system. Please rely on your own anti-virus system, no responsibility is taken by the sender for any damage rising out of virus infection.

 

UKIP Media & Events Ltd.

Registered Address: 82 St John Street, London EC1M 4JN VAT No. GB879

4451 71 Registration Number: 5893940 Company registered in England and Wales

 

 


From: CommuniGate Pro Discussions [mailto:CGatePro@mail.stalker.com] On Behalf Of Lyle Giese
Sent: 20 February 2008 20:00
To: CommuniGate Pro Discussions
Subject: Re: LDAP

 

You can not use LDAP in this scenerio.  The CGPro LDAP directory is not complete and will cause the Barracuda to reject legit email. You need to turn off the Exchange Accelerator/LDAP verification and allow the Barracuda use it's SMTP Verification method.

Lyle Giese
LCR Computer Services, Inc.

Darren Sundborg wrote:

Any Help greatly appreciated:

 

Environment:  CommuniGate Pro & Barracuda

 

I am having problems with people sending alias emails to my email server through my Barracuda.

 

What I can see is that my CommuniGate is not giving the alias addresses to my Barracuda by LDAP.

I have looked on my CommuniGate at the directory and the alias emails are not showing up.

 

Does anyone have any ideas?

 

Thanks in advance.

 

 

 

 

 

 

 

 

 

 

Disclaimer

 

================================================================

This email (which includes any files transmitted with it) is confidential and may also be legally privileged.

It is intended solely for the use of the individual to whom it is addressed.

Any views or opinions presented are solely those of the author and do not necessarily represent those of UKIP Media & Events Ltd.

 

If you are not the intended recipient, be advised that any use, dissemination, forwarding, printing, or copying of this email is strictly prohibited. If you have received this message in error, do not open any attachment but please notify the sender (above) deleting this message from your system. Please rely on your own anti-virus system, no responsibility is taken by the sender for any damage rising out of virus infection.

 

UKIP Media & Events Ltd.

Registered Address: 82 St John Street, London EC1M 4JN VAT No. GB879

4451 71 Registration Number: 5893940 Company registered in England and Wales

 

 

 

 

No virus found in this outgoing message.
Checked by AVG Free Edition.
Version: 7.5.516 / Virus Database: 269.20.8/1288 - Release Date: 19/02/2008 20:47

 


No virus found in this incoming message.
Checked by AVG Free Edition.
Version: 7.5.516 / Virus Database: 269.20.8/1288 - Release Date: 19/02/2008 20:47


No virus found in this outgoing message.
Checked by AVG Free Edition.
Version: 7.5.516 / Virus Database: 269.20.8/1288 - Release Date: 19/02/2008 20:47

Subscribe (FEED) Subscribe (DIGEST) Subscribe (INDEX) Unsubscribe Mail to Listmaster