Mailing List CGatePro@mail.stalker.com Message #92569
From: Bret Miller <bret.miller@wcg.org>
Subject: SMTPI Session Timeouts
Date: Tue, 11 Sep 2007 11:10:28 -0700
To: CommuniGate Pro Discussions <CGatePro@mail.stalker.com>
X-Mailer: CommuniGate Pro MAPI Connector 1.2.12/1.2.12(local)
I'm seeing a lot of session timeouts on servers I used to receive email from. I can't tell when this started, but it's starting to be a real problem. For example, the following is one from the ClamAV for Windows mailing list:

10:37:35.492 4 SMTPI-035788([194.109.142.194]) got connection on [10.99.3.100]:25(wcg.org) from [194.109.142.194]:54488
10:37:36.742 4 SMTPI-035788([194.109.142.194]) rsp: 220 mail.wcg.org ESMTP CommuniGate Pro 5.1.12
10:39:21.650 3 SMTPI-035788([194.109.142.194]) read failed. Error Code=connection reset by peer
10:39:21.650 4 SMTPI-035788([194.109.142.194]) closing connection
10:39:21.650 4 SMTPI-035788([194.109.142.194]) releasing stream

I'm seeing it on other servers too. It's just I know this one used to work because I used to participate in the list actively until it stopped coming sometime this year. I can't tell whether this is a 5.1.x upgrade issue or something else. I do know something broke it, and I haven't upgraded my firewall this year, so it's either CGPro or the other end. However, because I'm seeing it on more than one server that used to work, I have a feeling it might very well be CGPro...

CGPro 5.1.12
Windows Server 2003 Standard SP1 fully patched (except SP2)

Any ideas?

Bret



Subscribe (FEED) Subscribe (DIGEST) Subscribe (INDEX) Unsubscribe Mail to Listmaster