Mailing List CGatePro@mail.stalker.com Message #92534
From: Karl Zander <cgplist@commpartners.com>
Subject: Re: Upgrade issue - License limit exceeded?
Date: Sun, 09 Sep 2007 13:53:48 -0400
To: CommuniGate Pro Discussions <CGatePro@mail.stalker.com>
X-Mailer: CommuniGate Pro WebUser v5.1.8
O
On Sat, 2007-09-08 at 08:49 -0500, Linda Pahdoco wrote:

I upgraded a client yesterday from 5.0.13 to 5.1.12.  We hadn't moved up because of the need to touch all the MAPI connectors, but there have been a few nagging problems we hoped this would solve.  I haven't had a chance to test that yet, because of a much bigger issue.

I start the server, and it runs fine for a little while (10-60 minutes usually).  Then it shuts itself down with the message "SYSTEM License limits exceeded, contact sales@communigate.com".

Obvoiusly that won't do me much good over the weekend.

They have a 25 user license, and are using 22 seats.

I also have one workstation I can't get to connect.  I upgrade the connector, and it tells me the server version is too old.  I downgrade, it tells me the MAPI connector is too old.  I haven't gone in and manually checked to see if the dll is gone after an uninstall and reboot, so I'm not too worried about this one yet.  The 5 other workstations I did last night went off without a hitch.  But if anyone has a thought other than that, I'd appreciate any ideas.

Some other things to check.

Check that you have not exceeded the number of allowed lists.

Check your license keys for typos.

--Karl
Subscribe (FEED) Subscribe (DIGEST) Subscribe (INDEX) Unsubscribe Mail to Listmaster