Mailing List CGatePro@mail.stalker.com Message #92408
From: Michael Wise <spiski@okean.com>
Subject: Re: Nothing to install error message and 5.1.12
Date: Thu, 30 Aug 2007 11:55:05 -0700
To: CommuniGate Pro Discussions <CGatePro@mail.stalker.com>
X-No-archive: yes


On 2007.08.30 11:32 PDT (UTC -7) Philip Slater wrote:

Please be advised that in further trouble shooting of the problem in upgrading CommuniGate Pro from 5.1.11 to 5.1.12 on MacOS X the following was determined.

Upgrades from clean installs worked properly for both Intel and PPC hardware.

Very well.


The problem was only duplicated in the event of using the wrong download for the platform.The PPC version of the download would generate that error message if the platform is Intel based. The removal of the receipt as outlined yesterday would allow for successful installation of the PPC version of CommuniGate Pro on an Intel based Mac.

Accordingly, if you performed the upgrade to 5.1.12 and ran into this issue please go to Settings/General and verify that you have installed CGP for the correct platform.


This is not the case. I always verify I have downloaded and am installing the correct version. As I indicated on the phone yesterday, I got the error when trying to upgrade the 5.1.10 PPC to 5.1.12 PPC...on two different boxes. I had the same problem with the 5.1.10-5.1.11 upgrade (I later reverted my installs back to 5.1.10 due to issues with 5.1.11).



--Mike

Subscribe (FEED) Subscribe (DIGEST) Subscribe (INDEX) Unsubscribe Mail to Listmaster