Mailing List CGatePro@mail.stalker.com Message #92149
From: Phil Slater <pslater@communigate.com>
Subject: Re: CommuniGate resending old emails
Date: Fri, 10 Aug 2007 11:05:04 -0700
To: CommuniGate Pro Discussions <CGatePro@mail.stalker.com>
X-Mailer: Apple Mail (2.752.3)
Things that you want to take a look at.

1. Each message has a unique message ID number
2. Check the source of the message number
3. Filter the message number against the logs

If the message ID numbers are the same then check in webmail for duplicates. If none the issue is likely to be POP UID numbers in a Microsoft POP mail client that is unpatched.

Phil


On Aug 8, 2007, at 12:25 PM, Timothy King wrote:

I think we have different situations. I'm pretty certain that, in my case, our CommuniGate server is resending old messages, as they are being received by people both inside & outside the company. It's very strange (& annoying), but worse is that it reflects badly on us to clients. Thanks for the input.

TIm King

On Aug 8, 2007, at 1:51 PM, Robert F. Donahue (Grandaccess.com) wrote:

I had something like that happen yesterday, I had a few emails come in from ebay that I had already received a week ago, I dont believe it to be CGP? It didnt happen server wide (300 domains aimed at us) and I have never had that happen on this computer before (Mac running Eudora)

I am running 4.1.8 Ver.

I thought it was strange and blamed it on ebays junk network :)


There has been a weird problem at a client site that a few users have complained about recently, but I'm afraid that it has probably happened more frequently than I'm aware of. For some strange reason, the server has recently started resending already sent mails. Needless to say, this causes a lot of confusion.

I can't seem to find any common aspects to the cases that I've been told about. A few of the problem emails were sent to the ALL address for the domain (actually a forwarder that points to ALL), but the one below was sent to individuals outside of the domain. The ones I've heard about were originally sent around the 2nd week of July, but not on the same day (some on the 5th, at least 1 on the 12th).

CommuniGate is at version 4.2.10, running under OS X 10.3.9 on a PowerMac G4. I am planning on moving the server to a new machine (though the same basic hardware), and I'm hoping that this version is compatible with OS X Tiger.

My immediate concern is resolving the resending mail issue, but advice on moving the server to the new hardware would be greatly appreciated.

Tim King


  --- the forwarded message follows ---

My towers email account seems to be going haywire.  An email I sent on July 12 keeps getting re-sent to the recipients (there may be others that I'm not aware of).  Wouldn't be a big deal except for the fact that the recipients are network executives!

Anything I can do to stop this from happening?  I've started only using my personal email, hoping to avoid that from happening again.
Thanks,
Erin

#############################################################
This message is sent to you because you are subscribed to
 the mailing list <CGatePro@mail.stalker.com>.
To unsubscribe, E-mail to: <CGatePro-off@mail.stalker.com>
To switch to the DIGEST mode, E-mail to <CGatePro-digest@mail.stalker.com>
To switch to the INDEX mode, E-mail to <CGatePro-index@mail.stalker.com>
Send administrative queries to  <CGatePro-request@mail.stalker.com>



CommuniGate Pro Training

If interested please contact sales@communigate.com

________________________________________________________


Philip Slater

Professional Services

CommuniGate Systems

p 1 415 383 7164 ext 201

p 1 800 262 4722 ext 201

f 1 415 383 7461

m 1 415 812 5506

pslater@communigate.com

AIM: CommuniGatePTS



Subscribe (FEED) Subscribe (DIGEST) Subscribe (INDEX) Unsubscribe Mail to Listmaster