Mailing List CGatePro@mail.stalker.com Message #92084
From: Stefan Seiz <TalkLists@index-s.de>
Subject: Re: CommuniGate resending old emails
Date: Wed, 08 Aug 2007 09:36:14 +0200
To: CommuniGate Pro Discussions <CGatePro@mail.stalker.com>
On 08.08.2007 0:12 Uhr "Timothy King" <TKing13@aol.com> wrote:

> There has been a weird problem at a client site that a few users have
> complained about recently, but I'm afraid that it has probably happened more
> frequently than I'm aware of. For some strange reason, the server has recently
> started resending already sent mails. Needless to say, this causes a lot of
> confusion.
>
> I can't seem to find any common aspects to the cases that I've been told
> about. A few of the problem emails were sent to the ALL address for the domain
> (actually a forwarder that points to ALL), but the one below was sent to
> individuals outside of the domain. The ones I've heard about were originally
> sent around the 2nd week of July, but not on the same day (some on the 5th, at
> least 1 on the 12th).
>
> CommuniGate is at version 4.2.10, running under OS X 10.3.9 on a PowerMac G4.
> I am planning on moving the server to a new machine (though the same basic
> hardware), and I'm hoping that this version is compatible with OS X Tiger.
>
>  
> My immediate concern is resolving the resending mail issue, but advice on
> moving the server to the new hardware would be greatly appreciated.


These might as well have been sent by an email client, not the server. If
we'd have full headers of such an email, we could tell...

--
Stefan Seiz <http://www.StefanSeiz.com>
Spamto: <bin@imd.net>


Subscribe (FEED) Subscribe (DIGEST) Subscribe (INDEX) Unsubscribe Mail to Listmaster