Mailing List CGatePro@mail.stalker.com Message #91965
From: Jeremy Webber <jeremyw@al.com.au>
Subject: Re: Attachments getting bounced back to senders
Date: Fri, 27 Jul 2007 09:26:54 +1000
To: CommuniGate Pro Discussions <CGatePro@mail.stalker.com>
X-Mailer: Apple Mail (2.624)

On 27/07/2007, at 8:56 AM, Edward Zaremba wrote:

Hello,

Thanks in-advance for any help...

Attachments from senders are getting the error below... I had them send the same attachment to my .mac account and it worked fine. I changed the name on the attachment with no text in the body or subject line and it continues to get bounced back. I know its not a size issue.

Any ideas?

<<< 579 message content is not acceptable here
554 5.5.0 Remote protocol error

  ----- The following addresses had permanent fatal errors -----
<user@domain.com>
    (reason: 579 message content is not acceptable here)

This indicates that the message is being blocked by the recipient's email server.  Presumably they have some kind of content filtering system.

The block may either be on their real mail server, or on a transparent content filtering box (firewalls are often capable of this, ours is for instance).

HTH,
  Jeremy

--
Jeremy Webber                                   Senior Systems Engineer
                                                   Animal Logic Pty Ltd
Phone: +61 2 9383 4837   Fax: +61 2 9383 4801   Switch: +61 2 9383 4800

Subscribe (FEED) Subscribe (DIGEST) Subscribe (INDEX) Unsubscribe Mail to Listmaster