Mailing List Message #106410
From: Luis Gonçalves <>
Subject: Re: Error in RPOP
Date: Sun, 14 May 2017 21:37:03 +0100
To: CommuniGate Pro Discussions <>

    It is not working yet (with port 995). I provided the same settings to one account in Thunderbird and it worked.
With intra\luisgo and port 995 with POP3. The email server (from other side) is provided by MicroSoft Cloud.

But now the error is "connection closed by peer" See

I tried with all the settings of "TLS" in my server (from my side, Communigate). Minimum TLS 1.0 at this moment.

I have the same settings to do RPOP to other server (no MicroSoft Cloud, "" domain and it works)

Remember, with the same settings Thunderbird does POP3. And there are other persons doing RPOP from gmail to the same server ("" domain) with success.


Luis Gonçalves

Às 12:07 de 04/05/2017, Technical Support escreveu:
> Hello,
> On 2017-03-20 17:44, Luis Gonçalves wrote:
>> TLS record version is not 3.x
>> What is this error?
>> Please, see the attached file, gives the same error with "luisgo" and
>> "intra\luisgo"
> securing the connection with STLS fails.
> Try to specify port 995 there.
>> Thanks
>> Luis Gonçalves

Subscribe (FEED) Subscribe (DIGEST) Subscribe (INDEX) Unsubscribe Mail to Listmaster