Mailing List CGatePro@mail.stalker.com Message #103577
From: David Brookfield <david.brookfield@city-support.co.uk>
Subject: RE: Router entry
Date: Thu, 27 Sep 2012 16:15:27 +0100
To: CommuniGate Pro Discussions <CGatePro@mail.stalker.com>
X-Mailer: CommuniGate Pro MAPI Connector 1.52.54.61/1.54.6.2

Hi there Jurgen, I took the router entry from the CGP example (Explicit Routing via Remote Systems). It’s working for another domain I send to on that server and it works the other way round, i.e I can send from any domain on that server to my account using the same type of router entry, as I understood it, a router entry of [xxx.com = [192.168.1.1] ; explicitly relay to the IP address] would tell the sending server to send to that address and ignore DNS.

 

You can also specify this routing using IP addresses:

sales.company.com = [192.0.0.1] ; explicitly relay to the IP address

 

So I don’t understand why this doesn’t work.

 

Using xxx.com = xxx.com@host.com.via (where host.com is the main CGP domain). Wouldn’t work either as host.com would fail as the sending CGP would try and send out of the firewall that it is trying to send into. Does this mean I have to use

 

host.com = [192.168.1.1] ; explicitly relay to the IP address

xxx.com = xxx.com@host.com.via

 

 

 

==========================================================================================================================================================

-----Original Message-----
From: Juergen P. [core] [mailto:juergenp@core.at]
Sent: 27 September 2012 15:43
To: CommuniGate Pro Discussions; David Brookfield
Subject: Re: Router entry

 

hello,

 

please check the manual :-)

 

----------

Example:

 

     E-Mails and Signals sent to the client1.com, client2, and client3.com

domains should be sent to the site host.com.

     You can implement this routing using the following records:

     client1.com = client1.com@host.com.via

     client2.com = client2.com@host.com.via

     client3.com = client3.com@host.com.via

     or, in a more flexible way:

     client1.com = client1.com@relay

     client2.com = client2.com@relay

     client3.com = client3.com@relay

     relay = host.com.via

-----------------

 

 

--

Best Regards

 

Juergen Paulhart

 

E-Mail / VOIP / SIP / IM: juergenp@core.at

TEL: +43 676 30 592 44

 

** Cloud Communication Technologies and Unified Communications ***

 

pub 1024D/65D0FD58 2003-07-11 CA Cert Signing Authority (Root CA)

<gpg@cacert.org>

Key fingerprint = A31D 4F81 EF4E BD07 B456 FA04 D2BB 0D01 65D0 FD58

>>>  thug nature  <<<

 

On Thu, 27 Sep 2012 15:14:30 +0100

  "David Brookfield" <david.brookfield@city-support.co.uk> wrote:

  Hi there guys, I have two CGP box's on the same Subnet

and I'm trying to send mail to a specific domain from my

other CGP box, I can send to another domain but not this.

The router entry is:

 

  xxx.com = [192.168.1.1] ; explicitly relay to the IP

address

 

  I also have a router entry

 

  abc.com = [192.168.1.1] ; explicitly relay to the IP

address

 

 

 

  I get this error message when sending to xxx.com

 

 

 

Failed to deliver to '<test@xxx.com>'

 

  SMTP module(domain [192.168.1.1]) reports:

 

  host [192.168.1.1] says:

 

  550 test unknown user account

 

 

 

  The account test@xxx.com does exist and I can send from

that account to another account on the other CGP box. Now

I've checked the firewall rule and the firewall for this

domain forwards to 192.168.1.1 and when our other CGP box

was in another data centre we could send quite happily.

 

 

 

  The CGP server that I'm sending to is 5.0.13 and I'm a

bit stumped.

 

 

 

  The only thing I can think of is that in the domain

settings for this domain the Assigned IP Addresses is set

to Manually Assigned and I've tried it with it being empty

as well as adding 192.168.2.2 which is the one IP not

already assigned (Of course changing the router entry on

the other machine), there are 4 IPs assigned to this

server and I've tried editing the router entry to all of

the IP addresses bound to the server, but get the same

bounce.

 

 

 

  Any help always welcome.

Subscribe (FEED) Subscribe (DIGEST) Subscribe (INDEX) Unsubscribe Mail to Listmaster