Mailing List CGatePro@mail.stalker.com Message #103266
From: Frédéric Boudaud <fboudaud@web.de>
Subject: Re: [CGP-Update] [*] CommuniGate Pro 5.4.5 is released
Date: Wed, 02 May 2012 15:52:55 +0100
To: Juergen P. [core] <juergenp@core.at>, CommuniGate Pro Discussions <CGatePro@mail.stalker.com>
X-Mailer: CommuniGate Pronto! 4.5
Thanks Juergen, it rocks now !!!

I change the french.data file from

 ProntoVersion = "4.4";
  ProntoRevision = "5092";
  ProntoVersionName = "4.4";

to

  ProntoVersion = "4.5";
  ProntoRevision = "5270";
  ProntoVersionName = "4.5";

Then restart CGate...

Best Regards


Le Wed, 02 May 2012 13:49:42 +0200
 "Juergen P. [core]" <juergenp@core.at> a écrit:
oh, thats something different .. good info .. french.data is the problem :-)
there, search for version. it'll contain 4.4
--
Best Regards

Juergen

VOIP / SIP / IM: juergenp@core.at
TEL: +43 676 30 592 44  / +43 1 236 46 60 101

** Cloud Communication Technologies and Unified Communications ***

pub 1024D/65D0FD58 2003-07-11 CA Cert Signing Authority (Root CA) <gpg@cacert.org>
Key fingerprint = A31D 4F81 EF4E BD07 B456 FA04 D2BB 0D01 65D0 FD58


 thug nature  <<<

On Wed, 02 May 2012 07:50:55 +0100
 "Frédéric Boudaud" <fboudaud@web.de> wrote:
 hello Juergen,
 
 I thank you for your help, but nothing helps... I have no
custom skins at all (all checked like you say in your last
mail).
 I removed CGate and install it again with rpm -e and rpm
-i.... It doesn't help : the same error : "Vous utilisez
Pronto 4.5 tandis que localhost a Pronto 4.4."
 
 Perhaps something todo with the french version ??
 
 Best regards.
Fred
 
 Le Tue, 01 May 2012 11:12:10 +0200
  "Juergen P. [core]" <juergenp@core.at> a écrit:
hi,

my opinion is , that you have created a webskin file somewhere.
i installed that package now on a testserver, having no problems at all.
as it is a flash-app it could also be that a zip archive containing flash-stuff in a webskin was not overwritten
or maybe the frameworkfiles coming with the flex app are from an old version you installed before.(frameworkxxx)
check your data folder for the directoryname "Pronto4" if found - remove the contents.
if you use custom styles  you can leave favicon.ico and login*.png and some asset files - if you have created some.

to check for custom skin files in that domain you can login with postmaster into web-pronto4. goto files - public and then $DomainSkins (and $ServerSkins - if you are logged in into the main domain). those directory contains skin-files. check for "Pronto4" and "$unnamed$". if found - clear the contents.

i f that also does not help, uninstall cgp.
rpm -e CGatePro-Linux
clear program folder if still exists.
rpm -e and then rpm -i  should be used for installation (updating won#t be good in general)
download pronto.exe from the server again.
install pronto. this should work then :-)


--
Best Regards

Juergen

VOIP / SIP / IM: juergenp@core.at
TEL: +43 676 30 592 44  / +43 1 236 46 60 101

** Cloud Communication Technologies and Unified Communications ***

pub 1024D/65D0FD58 2003-07-11 CA Cert Signing Authority (Root CA) <gpg@cacert.org>
Key fingerprint = A31D 4F81 EF4E BD07 B456 FA04 D2BB 0D01 65D0 FD58

On Tue, 01 May 2012 08:56:30 +0100
 "Frédéric Boudaud" <fboudaud@web.de> wrote:
 Same Problem. I don't think the problem is on the client
side....
 It's says on the client "You use Pronto 4.5 while the
server has Pronto 4.4".
 It works without problem with the webinterface
application : under Parameters I see the right version
"CommuniGate Pronto! 4.5".
 Best Regards
 fred
 
 Le Mon, 30 Apr 2012 22:12:44 +0200
  "Juergen P. [core]" <juergenp@core.at> a écrit:
hi,

try following:
uninstall pronto
clear the following-folder in windows .. (for example winows 7 path)
C:\Users\xxx\AppData\Roaming\com.communigate.pronto
you could also delete the com.communigate.pronto completely
check if the folder C:\Program Files (x86)\Pronto! Pro still exists - if yes - delete it.. (on 32 bit windows C:\Program Files\Pronto! Pro)


reinstall pronto.

you can find out if there is a package-problem with opening pronto in the browser and checking the version running there.

kr


--
Best Regards

Juergen

VOIP / SIP / IM: juergenp@core.at
TEL: +43 676 30 592 44  / +43 1 236 46 60 101

** Cloud Communication Technologies and Unified Communications ***

pub 1024D/65D0FD58 2003-07-11 CA Cert Signing Authority (Root CA) <gpg@cacert.org>
Key fingerprint = A31D 4F81 EF4E BD07 B456 FA04 D2BB 0D01 65D0 FD58

On Mon, 30 Apr 2012 18:04:35 +0100
 "Frédéric Boudaud" <fboudaud@web.de> wrote:
 I didn't find anything. (exe or air files). I have no
domain skins.
 Are you sure the version is the correct one in the
package file ? I found the string "4.4" in the following
files :
 - pronto4.dmg
 - pronto4.exe
 - libs.swf
 Best Regards
Fred
 
 
 Le Mon, 30 Apr 2012 15:43:19 +0200
  "Juergen P. [core]" <juergenp@core.at> a écrit:
maybe you have some air-apps in the unnamed skin.
on linux try a find for .air and . exe.
if you find them in the data-folder, remove it - better remove the
skin for that domain.
--
Best Regards

Juergen

VOIP / SIP / IM: juergenp@core.at
TEL: +43 676 30 592 44  / +43 1 236 46 60 101

** Cloud Communication Technologies and Unified Communications ***

pub 1024D/65D0FD58 2003-07-11 CA Cert Signing Authority (Root CA)
<gpg@cacert.org>
Key fingerprint = A31D 4F81 EF4E BD07 B456 FA04 D2BB 0D01 65D0 FD58

On Mon, 30 Apr 2012 14:17:45 +0100
 "Frédéric Boudaud" <fboudaud@web.de> wrote:
 Hello,

 I didn't customized anything. Which files and directories
do you mean ?

 Best Regards
Fred

 Le Mon, 30 Apr 2012 12:51:42 +0200
  "Juergen P. [core]" <juergenp@core.at> a écrit:
remove the files from the custom skin
--
Best Regards

Juergen

VOIP / SIP / IM: juergenp@core.at
TEL: +43 676 30 592 44  / +43 1 236 46 60 101

** Cloud Communication Technologies and Unified Communications ***

pub 1024D/65D0FD58 2003-07-11 CA Cert Signing Authority (Root CA)
<gpg@cacert.org>
Key fingerprint = A31D 4F81 EF4E BD07 B456 FA04 D2BB 0D01 65D0 FD58

On Mon, 30 Apr 2012 11:36:21 +0100
 "Frédéric Boudaud" <fboudaud@web.de> wrote:
 Hello,

 After the upgrade on linux, downloading the new ProntoPro
4.5 and installing it on windows, it says that the server
as always the 4.4 version and doesn't want to start.
 Any help ?
Fred

 #############################################################
 This message is sent to you because you are subscribed to
  the mailing list <CGatePro@mail.stalker.com>.
 To unsubscribe, E-mail to:
<CGatePro-off@mail.stalker.com>
 To switch to the DIGEST mode, E-mail to
<CGatePro-digest@mail.stalker.com>
 To switch to the INDEX mode, E-mail to
<CGatePro-index@mail.stalker.com>
 Send administrative queries to
 <CGatePro-request@mail.stalker.com>

 Web:
  http://www.iledarz.fr
 Email:
 - Home    bounty@bounty.dyndns.org
 - Real    fboudaud@web.de
 
 Web:
  http://www.iledarz.fr
 Email:
 - Home    bounty@bounty.dyndns.org
 - Real    fboudaud@web.de
 
 #############################################################
 This message is sent to you because you are subscribed to
  the mailing list <CGatePro@mail.stalker.com>.
 To unsubscribe, E-mail to:
<CGatePro-off@mail.stalker.com>
 To switch to the DIGEST mode, E-mail to
<CGatePro-digest@mail.stalker.com>
 To switch to the INDEX mode, E-mail to
<CGatePro-index@mail.stalker.com>
 Send administrative queries to
 <CGatePro-request@mail.stalker.com>
 
 Web:
  http://www.iledarz.fr
 Email:
 - Home    bounty@bounty.dyndns.org
 - Real    fboudaud@web.de
 
 #############################################################
 This message is sent to you because you are subscribed to
  the mailing list <CGatePro@mail.stalker.com>.
 To unsubscribe, E-mail to:
<CGatePro-off@mail.stalker.com>
 To switch to the DIGEST mode, E-mail to
<CGatePro-digest@mail.stalker.com>
 To switch to the INDEX mode, E-mail to
<CGatePro-index@mail.stalker.com>
 Send administrative queries to
 <CGatePro-request@mail.stalker.com>
 
 Web:
  http://www.iledarz.fr
 Email:
 - Home    bounty@bounty.dyndns.org
 - Real    fboudaud@web.de
 
 #############################################################
 This message is sent to you because you are subscribed to
  the mailing list <CGatePro@mail.stalker.com>.
 To unsubscribe, E-mail to:
<CGatePro-off@mail.stalker.com>
 To switch to the DIGEST mode, E-mail to
<CGatePro-digest@mail.stalker.com>
 To switch to the INDEX mode, E-mail to
<CGatePro-index@mail.stalker.com>
 Send administrative queries to
 <CGatePro-request@mail.stalker.com>

Web:
 http://www.iledarz.fr
Email:
- Home    bounty@bounty.dyndns.org
- Real    fboudaud@web.de
Subscribe (FEED) Subscribe (DIGEST) Subscribe (INDEX) Unsubscribe Mail to Listmaster