Mailing List CGatePro@mail.stalker.com Message #102908
From: Communigate Forum <communigate@communik8.net>
Subject: Re: Outlook 2007 lock up constantly
Date: Fri, 20 Jan 2012 10:10:45 +0000
To: CommuniGate Pro Discussions <CGatePro@mail.stalker.com>
hi,

what av is it?

rup


On 19/01/2012 23:53, Support at ish wrote:
right, I just worked it out.

Anti Virus...... disabled and all working.

Thanks

On 20/01/12 10:40 AM, Support at ish wrote:
I am setting up a Windows 7 machine with outlook 2007. I have plenty of
these in use and in production, but I have a new machine which just
keeps locking up.

CGate Server 2.3.10
MAPI Version: 1.53.10.3
Server OS FreeBSD 8.2.

Client Log:
1/20/2012 10:33:54 AM [123C/1428] CServicePropPageTrouble::OnApply
1/20/2012 10:33:54 AM [123C/1428]
CServicePropPageTrouble::~CServicePropPageTrouble
1/20/2012 10:33:54 AM [123C/1428] CGMXP(0xa10000)::XPProviderInit:
ulMAPIVer = 0x10010
1/20/2012 10:33:54 AM [123C/1428] CXPProvider(0x35b0ba0)::CXPProvider()
1/20/2012 10:33:54 AM [123C/1428]
CXPProvider(0x35b0ba0)::TransportLogon() profileName=work, flags=18
1/20/2012 10:33:54 AM [123C/1428] XPTransportLogon profileName=work,
flags=18
1/20/2012 10:33:54 AM [123C/1428] CXPLogon::CreateInstance
1/20/2012 10:33:54 AM [123C/1428] CXPLogon(0x39d3c80)::CXPLogon()
1/20/2012 10:33:54 AM [123C/1428] CXPLogon(0x39d3c80)::SetStatusFlags()
flags = 1048577 bCreateStatusRow=1
1/20/2012 10:33:54 AM [123C/1428] CXPLogon(0x39d3c80)::AddressTypes()
1/20/2012 10:33:54 AM [123C/1428] CXPLogon(0x39d3c80)::RegisterOptions()
1/20/2012 10:33:54 AM [123C/1428] CXPLogon(0x39d3c80)::TransportNotify()
flags=0x3 current_status=0x100001
1/20/2012 10:33:54 AM [123C/1428] CXPLogon(0x39d3c80)::TransportNotify()
flags=0x30000 current_status=0x300001
1/20/2012 10:33:54 AM [123C/1428] CXPLogon(0x39d3c80)::TransportLogoff()
flags=0
1/20/2012 10:33:54 AM [123C/1428] CXPLogon(0x39d3c80)::~CXPLogon()
1/20/2012 10:33:54 AM [123C/1428] CImapXP(0x394bcb0)::Disconnect
1/20/2012 10:33:54 AM [123C/1428] CXPProvider(0x35b0ba0)::Shutdown()
1/20/2012 10:33:54 AM [123C/1428] CXPProvider(0x35b0ba0)::~CXPProvider()
1/20/2012 10:33:56 AM [123C/1428] CGMXP32(0xa10000)::MSServiceEntry - 3
1/20/2012 10:33:56 AM [123C/1428]
CServicePropPageTrouble::CServicePropPageTrouble
1/20/2012 10:33:56 AM [123C/1428] LocalizeDialog 0x303ca -- 104
1/20/2012 10:33:56 AM [123C/1428] LocalizeDialog done for 0x303ca -- 104
1/20/2012 10:33:56 AM [123C/1428] CServicePropPageConnection::OnInitDialog
1/20/2012 10:33:56 AM [123C/1428]
CServicePropPageConnection::UpdateConnections -- begin
1/20/2012 10:33:56 AM [123C/1428]
CServicePropPageConnection::UpdateConnections --
RasEnumEntriesA@0x7372f66a rasapi32.dll@0x73720000
1/20/2012 10:33:56 AM [123C/1428]
CServicePropPageConnection::UpdateConnections -- enumerating count 1
1/20/2012 10:33:56 AM [123C/1428]
CServicePropPageConnection::UpdateConnections -- safely calling
RasEnumEntries
1/20/2012 10:33:56 AM [123C/1428]
CServicePropPageConnection::UpdateConnections -- RasEnumEntries -- 0,
count 0, size 0
1/20/2012 10:33:56 AM [123C/1428]
CServicePropPageConnection::UpdateConnections -- RasEnumEntries --
finished 0, count 0, size 0
1/20/2012 10:33:56 AM [123C/1428]
CServicePropPageConnection::UpdateConnections -- looking for en entry --
count 0, entry 0
1/20/2012 10:33:56 AM [123C/1428]
CServicePropPageConnection::UpdateConnections -- done
1/20/2012 10:33:56 AM [123C/1428]
CServicePropPageConnection::OnInitDialog -- ras done
1/20/2012 10:33:56 AM [123C/1428] LocalizeDialog 0x3043e -- 406
1/20/2012 10:33:56 AM [123C/1428] LocalizeDialog done for 0x3043e -- 406
1/20/2012 10:33:56 AM [123C/1428]
CServicePropPageConnection::OnInitDialog -- done
1/20/2012 10:33:56 AM [123C/1428] CServicePropPageAdvanced::OnInitDialog
1/20/2012 10:33:56 AM [123C/1428] LocalizeDialog 0xd0286 -- 405
1/20/2012 10:33:56 AM [123C/1428] LocalizeDialog done for 0xd0286 -- 405
1/20/2012 10:33:56 AM [123C/1428] CServicePropPageTrouble::OnInitDialog
1/20/2012 10:33:56 AM [123C/1428] LocalizeDialog 0xa037c -- 122
1/20/2012 10:33:56 AM [123C/1428] LocalizeDialog done for 0xa037c -- 122
1/20/2012 10:33:59 AM [123C/1428] CImapXP(0x220728)::CImapXP
1/20/2012 10:33:59 AM [123C/1428] ImapXP.cpp(205) : check failed
0x80070057:
1/20/2012 10:33:59 AM [123C/1428] CImapXP(0x220728)::Connect
1/20/2012 10:33:59 AM [123C/1428] CImapXP(0x220728)::Dial
1/20/2012 10:33:59 AM [123C/1428] >>>>>> * OK CommuniGate Pro IMAP
Server 5.3.10 at nickscali.com.au ready
1/20/2012 10:33:59 AM [123C/1428] <<<<<< 00000001 AUTHENTICATE CRAM-MD5
1/20/2012 10:33:59 AM [123C/1428] >>>>>> +
PDU4OTg1Ni4xMzI3MDE2MDk2QG5pY2tzY2FsaS5jb20uYXU+
1/20/2012 10:33:59 AM [123C/1428] <<<<<<
YWppQG5pY2tzY2FsaS5jb20uYXUgNTM5MGY4YmYyMGY2NTQyODBkYzgzM2Y2NGM0MmYxY2Q=
1/20/2012 10:33:59 AM [123C/1428] <<<<<<
1/20/2012 10:33:59 AM [123C/1428] >>>>>> 00000001 OK completed
1/20/2012 10:33:59 AM [123C/1428] <<<<<< 00000002 ENABLE EXTENSIONS
1/20/2012 10:33:59 AM [123C/1428] >>>>>> 00000002 OK completed
1/20/2012 10:33:59 AM [123C/1428] <<<<<< 00000003 GETMAILTRAILER
1/20/2012 10:33:59 AM [123C/1428] >>>>>> 00000003 OK completed
1/20/2012 10:33:59 AM [123C/1428] <<<<<< 00000004 READCLIENTSETTINGS ""
(UserFrom RealName AccountName Organization ReplyTo)
1/20/2012 10:33:59 AM [123C/1288] CImapXP(0x220728)::WorkerThreadProc --
starting 0x1288(4744)
1/20/2012 10:33:59 AM [123C/16e8] CImapXP(0x220728)::IdleThreadProc --
starting 0x16e8(5864)
1/20/2012 10:33:59 AM [123C/1428] >>>>>> * CLIENTSETTINGS (AccountName
aji@nickscali.com.au)
1/20/2012 10:33:59 AM [123C/1428] >>>>>> 00000004 OK completed
1/20/2012 10:33:59 AM [123C/1428] LocalizeDialog 0x90410 -- 102
1/20/2012 10:33:59 AM [123C/1428] LocalizeDialog done for 0x90410 -- 102
1/20/2012 10:34:01 AM [123C/1428] CImapXP(0x220728)::Connect
1/20/2012 10:34:01 AM [123C/1428] <<<<<< 00000005 UPDATECLIENTSETTINGS
(Organization {0+}
)


10:34:56.765 4 IMAP-589856([203.34.174.170]) got connection on
[10.100.25.4]:143(nickscali.com.au) from [203.34.174.170]:49303
10:34:56.765 5 IMAP-589856([203.34.174.170]) out: * OK CommuniGate Pro
IMAP Server 5.3.10 at nickscali.com.au ready\r\n
10:34:56.773 5 IMAP-589856([203.34.174.170]) inp: 00000001 AUTHENTICATE
CRAM-MD5
10:34:56.773 5 IMAP-589856([203.34.174.170]) SASL-0(CRAM-MD5) out:
<589856.1327016096@nickscali.com.au>
10:34:56.773 5 IMAP-589856([203.34.174.170]) out: +
PDU4OTg1Ni4xMzI3MDE2MDk2QG5pY2tzY2FsaS5jb20uYXU+\r\n
10:34:56.779 5 IMAP-589856([203.34.174.170]) inp:
YWppQG5pY2tzY2FsaS5jb20uYXUgNTM5MGY4YmYyMGY2NTQyODBkYzgzM2Y2NGM0MmYxY2Q=
10:34:56.779 5 IMAP-589856([203.34.174.170]) SASL-0(CRAM-MD5) inp:
aji@nickscali.com.au 5390f8bf20f654280dc833f64c42f1cd
10:34:56.779 2 IMAP-589856([203.34.174.170]) 'aji@nickscali.com.au'
connected(CRAM-MD5) from [203.34.174.170]:49303(temp client)
10:34:56.779 5 IMAP-589856([203.34.174.170]) out: 00000001 OK completed\r\n
10:34:56.786 5 IMAP-589856([203.34.174.170]) inp: 00000002 ENABLE
EXTENSIONS
10:34:56.786 5 IMAP-589856([203.34.174.170]) out: 00000002 OK completed\r\n
10:34:56.793 5 IMAP-589856([203.34.174.170]) inp: 00000003 GETMAILTRAILER
10:34:56.793 5 IMAP-589856([203.34.174.170]) out: 00000003 OK completed\r\n
10:34:56.800 5 IMAP-589856([203.34.174.170]) inp: 00000004
READCLIENTSETTINGS "" (UserFrom RealName AccountName Organization ReplyTo)
10:34:56.800 5 IMAP-589856([203.34.174.170]) out: * CLIENTSETTINGS
(AccountName aji@nickscali.com.au)\r\n00000004 OK completed\r\n
10:34:59.244 5 IMAP-589856([203.34.174.170]) inp: 00000005
UPDATECLIENTSETTINGS (Organization {0+}


Server log, this is me just trying to update her account details when
you go into "Account Settings" -- > Communigate Pro Connector
Properties" --> "Accounts Settings". ALl I completed was updating her
name. It sends everything into non responding and never comes back.

any thoughts?


Subscribe (FEED) Subscribe (DIGEST) Subscribe (INDEX) Unsubscribe Mail to Listmaster