Mailing List CGatePro@mail.stalker.com Message #102666
From: Hannes Hromadka <hrom.0611.nospam@aon.at>
Subject: Re: exim
Date: Tue, 08 Nov 2011 17:16:56 +0100
To: CommuniGate Pro Discussions <CGatePro@mail.stalker.com>
X-Mailer: CommuniGate Pro WebUser v5.4.0
On Fri, 4 Nov 2011 17:16:33 +0000
 Thomas Powell <thomas_powell777@hotmail.com> wrote:

How do you handle exim on debian systems when installing cgp?

I built a debian wrapper package for cgate witch provides: default-mta to fullfill dependencies of other packages that need a mta.
This package will conflict with exim, and you can remove exim.

Better is to install the wrapper right after installing the base system before installing any other package which depends on a mta and installs exim.

Note that converting cgate rpm with alien does not solve this problem. The resulting .deb package does not have the right lines in it to provide mta.

     greetings from Vienna

            Hannes

Subscribe (FEED) Subscribe (DIGEST) Subscribe (INDEX) Unsubscribe Mail to Listmaster