Mailing List CGatePro@mail.stalker.com Message #102443
From: Technical Support, Stalker Labs <support@stalker.com>
Subject: Re: Update Spamcatcher-Plugin from 3.5 to 3.6
Date: Fri, 09 Sep 2011 16:57:28 +0400
To: CommuniGate Pro Discussions <CGatePro@mail.stalker.com>
Hello,
 Ing. Mag. Joachim Stampfer on 08.09.2011 20:06 wrote:

i get this error in the logfile:

mail:/var/CommuniGate # CGPSpamCatcher/CGPSpamCatcher
* CGPSpamCatcher plugin version 3.6 Linux-x86_64 build 5-Jul-2011 started
* Loading SpamCatcher Module failed. CGPSpamCatcher/libspamcatcher.so: undefined symbol: log

Did you delete the old libspamcatcher.so file when upgraded?





--
Sincerely,
Roman
=======================================================================
When answering to letters sent to you by the tech.support staff, make
sure the original message you have received is included into your reply.


Subscribe (FEED) Subscribe (DIGEST) Subscribe (INDEX) Unsubscribe Mail to Listmaster