Mailing List CGatePro@mail.stalker.com Message #101536
From: Juergen P. <jay@core.at>
Subject: Re: Unknown User Account
Date: Mon, 07 Feb 2011 18:20:38 +0100
To: CommuniGate Pro Discussions <CGatePro@mail.stalker.com>
X-Mailer: CommuniGate Pro Pronto 3.10.3
 
more log output would be nice but you can try to use username%domain.name instead of username@domain.name
 
 
 
greetings
 
Juergen
 
 
 
On Mon, 7 Feb 2011 11:19:39 -0600
Lyn <lynlist@nowdata.com> wrote:
I upgraded our mail server over the weekend to CGP 5.3.12 (was 5.0.14). Today, I have several users who cannot POP or SMTP. I took control of an Outlook 2007 user's machine and his account is configured perfectly. He has not altered it for months.
 
The POP and SMTP accounts are configured correctly with the fully-qualified usernames (including domain). Port numbers are all correct, including SMTP 587. He only has 2 accounts defined in Outlook, and his alternate account to another mail server works fine (incoming and outgoing).
 
CGP is logging errors like this. I'm not understaing why there isn't a domain appended to the account name:
POP-042064([69.61.224.47]) failed to open 'stefan.eckert'. Connection from [69.61.224.47]:65435. Error Code=unknown user account
Anyone have any ideas? I've setup many accounts, and I'm 99% sure his looks fine.
 
Lyn
 
 
 
#############################################################
This message is sent to you because you are subscribed to
the mailing list <CGatePro@mail.stalker.com>.
To unsubscribe, E-mail to: <CGatePro-off@mail.stalker.com>
To switch to the DIGEST mode, E-mail to <CGatePro-digest@mail.stalker.com>
To switch to the INDEX mode, E-mail to <CGatePro-index@mail.stalker.com>
Send administrative queries to
 
---
 
Best regards
 
Juergen
Subscribe (FEED) Subscribe (DIGEST) Subscribe (INDEX) Unsubscribe Mail to Listmaster