Mailing List CGatePro@mail.stalker.com Message #101535
From: Lyn <lynlist@nowdata.com>
Subject: Re: Unknown User Account
Date: Mon, 7 Feb 2011 11:33:26 -0600
To: CommuniGate Pro Discussions <CGatePro@mail.stalker.com>
X-Mailer: Apple Mail (2.1082)
Follow-up to my own post. I'm able to create this same account on a different machine - works fine. Does anyone know if an XP/Outlook 2007 client can somehow loose its settings? If so, is there a way of updating the account instead of deleting/starting over? The symptom is that Outlook is not using the fully-qualified name (including domain). Yet, it's displayed properly in the Outlook account setup interface.

Lyn


On Feb 7, 2011, at 11:19 AM, Lyn wrote:
> I upgraded our mail server over the weekend to CGP 5.3.12 (was 5.0.14). Today, I have several users who cannot POP or SMTP. I took control of an Outlook 2007 user's machine and his account is configured perfectly. He has not altered it for months.
>
> The POP and SMTP accounts are configured correctly with the fully-qualified usernames (including domain). Port numbers are all correct, including SMTP 587. He only has 2 accounts defined in Outlook, and his alternate account to another mail server works fine (incoming and outgoing).
>
> CGP is logging errors like this. I'm not understaing why there isn't a domain appended to the account name:
> POP-042064([69.61.224.47]) failed to open 'stefan.eckert'. Connection from [69.61.224.47]:65435. Error Code=unknown user account
> Anyone have any ideas? I've setup many accounts, and I'm 99% sure his looks fine.
>
> Lyn

Subscribe (FEED) Subscribe (DIGEST) Subscribe (INDEX) Unsubscribe Mail to Listmaster